KCS - Documents Attached to Maildrop Emails Not Associated to the Matter

Issue:

  • My Attachments don't have Matters
  • Can't find Documents after using Maildrop

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

This occurs when a user in Clio has a Clio Connect account associated to their Clio account.

Resolution:

Contact Clio Support and request that they disable your Clio Connect account.

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality