KCS - Xero Error: "TaxType field is mandatory"

Issue:

  • Bill does not sync to Xero with error message on the Xero setup page

Environment:

  • Clio Web App
  • Xero

Additional Information:

n/a

Cause:

Unknown at this time

Resolution:

In Clio, make an edit to the Bill, and wait up to 30 minutes. If the Bill has not synced to Xero, contact Clio Support. 

 

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