KCS - Why Do Parts of Clio Appear Cut Off?

Issue:

  • The left or right side of Clio is cut off from the screen
  • Parts of the Clio webpage appear cut off
  • Some parts of Clio are not visible

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

You may be zoomed in on your web browser, or the web window may extend beyond the monitor it is being displayed on.

Resolution:

If you are zoomed in on your browser, adjust your zoom until Clio fits your screen. 

Follow these steps if your web window extends beyond your monitor:

  1. Go to the side of the browser that is not being cut off
  2. Scroll over the edge until your curser changes to a double sided arrow (indicating that you can resize the window)
  3. Click and drag the edge towards the middle of the screen
  4. Drag the entire browser towards the side you resized from (i.e if you brought in the browser from the left, move the entire browser to the left)
  5. Resize to fit your screen

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality