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No Triggers Appearing in Dropdown for One of my Court Rule Jurisdictions

Issue:

  • No triggers available
  • Unable to find trigger

Environment:

  • Clio Manage

Additional Information:

n/a

Cause:

The Jurisdiction has been removed or the name has been changed by Calendar Rules

If you are unable to find the Jurisdiction that you are looking for please contact Calendar Rules:

Scott Davis

CALENDAR RULES

(415) 997-8537
(415) 99-RULES

info@calendarrules.com

Resolution:

  1. Go to Settings
  2. Click on Court Rules
  3. Click on the "X" beside the existing Jurisdiction
  4. Search for similar Jurisdiction name and check Triggers

 

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