Learn from the best and brightest in legal, technology, and beyond! Join us at the 2019 Clio Cloud Conference — San Diego | October 21-22, 2019.

Error When Sending Secure Message To Client Via Clio Connect

Issue:

  • Getting un-descriptive error, "Sorry, there was an error while sending your message" when a Co-Counsel sends a Client a secure message without selecting the Client's Matter

Environment:

  • Clio Manage

Additional Information:

n/a 

Cause:

The Client's Matter was not selected in the "Send Secure Message" pop-up before clicking "Send Message".

Workaround:

  1. Close the "Send Secure Message" pop-up if it is still open
  2. Click Add 
  3. Select the Client's Matter
  4. Enter a Subject and Body
  5. Click Send Message
 
Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality