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Error: "Failed to Complete Refund. Please Try Again." When Attempting to Refund a Clio Payment

Issue:

  • Unable to Refund a credit card payment made to a Bill or Trust Request

Environment:

  • Clio Manage

Additional Information:

  • n/a

Cause:

  • There are a number of possible causes for this issue.

Resolution:

  1. If you are clicking the Refund button from a Bill, attempt to apply the Refund from the Clio Payments tab
  2. If you are clicking the Refund button from the Clio Payments tab, attempt to apply the Refund from the Invoice (see here)
  3. Contact Clio Support (see here

 

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