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Issue: Custom Field Set Does Not Appear When Searched For When Creating or Editing a Matter or Contact

Issue:

  • Can't find Custom Field Set

Environment:

  • Clio Manage

Cause:

When a user has more than 200 Custom Field sets, they are unable to search for a Custom Field set that is alphanumerically past the 200th.  

Workaround:

  1. Click on Settings
  2. Click on Custom Fields
  3. Click on Matter or Contact Custom Fields
  4. Find the Custom Field set you wish to add
  5. Click Edit
  6. Select a name for the Custom Field set that is within the first 200 custom field set names when sorted alphabetically
  7. Click Save
  8. Add the Custom Field Set to the Matter or Contact as per normal
  9. Edit the name of the Custom Field Set to its original name.
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