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Time Entry is Not Being Pulled Onto a Bill

Issue:

  • Time Entry is Not Being Pulled Onto a Bill
  • Un-billed Time Entry not being brought into an Invoice
  • Why doesn't the Time entry that I'm not charging for appear on my generated Bill? 
  • Non-billable time not appearing on invoice

Environment:

  • Clio Manage

Additional Information:

  • n/a

Cause:

This can be caused by two reasons:

  • The duration field within the Time Entry is not populated. Please ensure that you have a Time quantity associated with the entry and that the hourly rate is billed at $0.00

or

  • The Time Entry has been marked as Non-Billable

Resolution:

Time Entries may not populate on a bill for two reasons.

The Duration of the Time Entry is 0. To resolve this, please follow these steps:

  1. Navigate to the Time sub-tab within the Matter
  2. Select the option to Edit the Time Entry with no duration
  3. Populate the Duration field
  4. Select Save Time Entry
  5. Attempt to generate the Bill again

 The Time Entry has been marked as Non-Billable. To resolve this, please follow these steps:

  1. Navigate to the Activities tab
  2. Click on Edit next to the Time Entry
  3. Uncheck the Non-billable box
  4. Click Save entry

Note: To change the behavior of Flat Fee and Contingency Matters to NOT default to "Non-Billable", and instead, default to Billable Entries at $0.00/hr, please follow these steps: How Do I Turn Off the Non-Billable Time Default Setting in Clio?

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