Issue:
- Trust Account Liability within Quickbooks not being displayed as an option under Select a Trust Liability Account from Quickbooks to Sync mapping option in Clio
Environment:
- Clio Manage
- QuickBooks Online
Additional Information:
- When creating or editing the account, ensure the correct company is selected within Quickbooks Online. On top of the page, there should be a selector to select either yourself or a certain company within your QuickBooks account.
Cause:
The Trust Liability Account within Quickbooks Online must have a Detail Type of Trust Accounts - Liabilities.
Resolution:
- Navigate to the Chart of Accounts in QuickBooks Online
- Select the drop-down arrow on the far right of the Trust Liability Account
- Select Edit in the drop-down menu
- Ensure the Account Type is Other Current Liabilities
- Ensure the Detail Type is Trust Accounts - Liabilities
- Select Save and Close
- Refresh your Clio QuickBooks mapping page