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Trust Liability Account not Being Displayed within Drop-down

Issue:

  • Trust Account Liability within Quickbooks not being displayed as an option under Select a Trust Liability Account from Quickbooks to Sync mapping option in Clio

Environment:

  • Clio Web App
  • Bill Syncing
  • Quickbooks Online

Additional Information:

When creating or editing the account, ensure the correct company is selected within Quickbooks Online. On top of the page there should be a selector to select either your self or a certain company within your QuickBooks account.

Cause:

The Trust Liability Account within Quickbooks Online must have a Detail Type of Trust Accounts - Liabilities.

Resolution:

  1. Navigate to the Chart of Accounts in QuickBooks Online
  2. Select the drop-down arrow on the far right of the Trust Liability Account
  3. Select Edit in the drop-down menu
  4. Ensure the Category Type is Other Current Liabilities
  5. Ensure the Detail Type is Trust Accounts - Liabilities
  6. Select Save and Close
  7. Refresh your Clio QuickBooks mapping page

 

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