Issue:
- When I attempt to sync Office 365 Contacts and Calendars, I keep getting "a failed to connect " message. Can you help me?
Environment:
- Clio Manage
Additional Information:
- N/A
Cause:
The user does not have the correct Office 365 subscription type and/or they do not have Outlook Calendars and Contacts .
To use the integration, you must have an Office 365 Business Standard or Office 365 Enterprise account. To check the subscription:
Resolution:
Check Office 365 Subscription Type:
- In Office 365, click on the initials on the top right corner
- Click View account
- Click Subscriptions
- The following page will display the subscription type
- If it is not Microsoft 365 Business Standard or Enterprise, please upgrade your plan
Also check if you have Outlook available:
- In Office 365, select the Square icon with 9 dots on the top left
- Make sure that the Outlook application icon is visible
Please note: if you have Exchange Online Plans 1 or 2 disabled for the user's account in Office 365, please make sure to enable them. It will not detect the business account type if these are disabled.