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KCS - Failed to Connect Office 365 Error Message

Issue:

  • When I attempt to sync Office 365 Contacts and Calendars, I keep getting "a failed to connect " message. Can you help me? 

Environment:

  • Clio Web App
  • Settings> Contact & Calendar Sync 

Additional Information:

  • ...

Cause:

The user does not have the correct Office 365 subscription. To use the integration, you must have an Office 365 Business or Office 365 Enterprise account. To check the subscription: 

Resolution:

  1. In Office 365, Select Settings (gear icon top left)
  2. Select Office 365
  3. Select My Account
  4. Select View Subscriptions
  5. The following page will display the subscription type

 

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