Issue:
- Unable to connect Clio Trust to QBO. No bank accounts appears under Select a Trust Bank Account from QuickBooks to Sync drop down in Clio settings
Environment:
- Clio Manage
- QuickBooks Online
Additional Information:
At this time, Clio only has the ability to connect to one QuickBooks account, even within the same login information. The resolution to this would be to create the Trust Liability account within your existing connected QuickBooks account and transfer the funds to the appropriate account as they come in.
Cause:
The Trust account in QuickBooks Online is not set to the correct Type or Detail Type
Resolution:
- In QuickBooks Online, click on the gear icon in the upper right
- Click Chart of Accounts
- Locate the Trust Account in question
- Ensure that the Type column is set to Bank
- Ensure that the Detail Type column is set to Trust Account