Issue:
- Create a Document window not popping up
- Document from Template option not working
- Nothing happens when you select Document from Template
- Document from Template button non-responsive
Environment:
- Clio Manage
- Documents
- Document Automation
Additional Information:
If the Client was deleted unintentionally the steps within THIS article will help recover them.
Cause:
This is happening because the Matter is not assigned to a Contact.
Resolution:
- Select Contacts sub-tab within the Matter
- Select the blue Add Client button
- Locate the client within the Find Client field
- Select the Save Matter button at bottom of page