Issue:
- I made a Payment on an Invoice from a Trust Account. The Payment is showing on the Invoice, but it's not showing up on the Trust Ledger.
- Recorded a Trust Payment as a Direct Payment
Environment:
- Clio Manage
Additional Information:
n/a
Cause:
- Recorded a Trust Payment as a Direct Payment rather than from the Trust account.
Resolution:
- Open the Bill
- Select the Payment tab
- Select to Edit the payment
- Change the Source to the Trust Account
- Select the Client or Matter as the Source Balance Type
- Select Receive Payment