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User Cannot Access Certain Matters

Issue:

  • Firm user is unable to access a Matter
  • Missing Matter
  • Able to view Matter within a Report but unable to locate or open Matter

Environment:

  • Clio Manage

Additional Information:

  • If you are in New Clio, the error message will be : "Unable to view matter. You either don't have access to this matter or it doesn't exist."
  • If you are selecting the Matter within a Web Report, it may simply just navigate you back to the main Matters tab.

Cause:

  • The Browser's cache needs to be cleared
    or
  • The Matter Permissions is set to a single user or a Group 

Resolution:

Click here for instructions on how to clear your cache

If the issue persists, please complete the following steps: 

  1. Ask a user who has permission to see the Matter to view the Matter 
  2. Select Edit 
  3. Select the Matter Permissions drop-down menu
  4. Choose everyone or a group you are included in
  5. Select Update Matter

 

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