2017

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KCS - User Can Not Access Certain Matters

Issue:

  • Firm user is unable to access a Matter
  • Missing Matter
  • Able to view Matter within a Report but unable to locate or open Matter

Environment:

  • Clio Web App 

Additional Information:

  • If you are in New Clio, the error message will be : "Unable to view matter. You either don't have access to this matter or it doesn't exist."
  • If you are in the previous version of Clio, the error message will be: "The matter you are looking for does not exist."
  • If you are selecting the Matter within a Web Report, it may simply just navigate you back to the main Matters tab.

Cause:

The Matter Permissions is set to a single user or a Group. 

Resolution:

  1. As a user who has permission to see the Matter view the Matter 
  2. Select Edit 
  3. Scroll down to the Matter Permissions
  4. Edit the Permission Settings 
  5. Select Update Matter

 

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