Issue:
- Encounter Error 403 "Couldn't log you in as 'email@email.com'. Please check your username and password" when attempting to log into Clio's Outlook Sync.
Environment:
- Windows PC
- Outlook
Additional Information:
n/a
Cause:
This error message will appear when Clio's Outlook Desktop Sync cannot log into Clio.
Resolution:
- Verify that you are using the correct username and password for your Clio account
- If your account is based out of Clio's European data center attempt these steps
- If you have enabled Two Factor Authentication in your account:
- Disable Two Factor Authentication
- Log into Clio's Outlook Sync
- Re-enable Two Factor Authentication
- Run the Clio Sync Setup application as an Administrator:
- Right-click on the Clio Sync Setup application
- Select Run as administrator
- Contact Clio Support