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Outlook Sync Fails When I Try to Log In

Issue:

  • Encounter Error 403 "Couldn't log you in as 'email@email.com'. Please check your username and password" when attempting to log into Clio's Outlook Sync.

Environment:

  • Windows PC
  • Outlook

Additional Information:

n/a

Cause:

This error message will appear when Clio's Outlook Desktop Sync cannot log into Clio. 

Resolution:

  1. Verify that you are using the correct username and password for your Clio account
  2. If your account is based out of Clio's European data center attempt these steps
  3. If you have enabled Two Factor Authentication in your account:
    1. Disable Two Factor Authentication
    2. Log into Clio's Outlook Sync
    3. Re-enable Two Factor Authentication
  4. Run the Clio Sync Setup application as an Administrator:
    1. Right-click on the Clio Sync Setup application
    2. Select Run as administrator
  5. Contact Clio Support

 

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