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Client is Unable to Pay a Bill Online

Issue:

  • Client unable to process a credit card payment online

Environment:

  • Clio Manage

Additional Information:

n/a 

Cause:

1. It is likely that the client is currently outside of the United States. In order to make Online Payments via LawPay, the client must be in the United States. A user with Billing Permissions at the firm, will need to manually enter the credit card data for the client. 

2. Entry from a mobile phone or desktop computer may be causing issues when entering the Payment details on in the Clio Portal.

3. The client's internet access is being blocked by a firewall when accessing the Clio Portal.

Resolution:

  1. Open the Matter with the Bill
  2. Select the Bills sub-tab
  3. Click on the Bill 
  4. Click on the Record Payment button
  5. Select Credit Card as the Source
  6. Click Billing information on the button left-hand corner
  7. Enter the client's credit card information and accept payment 
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