KCS - Something Went Wrong Appears When I Create an Account

Issue:

  • Something went wrong error appears on the screen when I attempt to create an Account 

Environment:

  • Clio Web App 
  • Accounts > New  

Additional Information:

  • The field does not need to be populated if the LawPay and Clio are not connected. 

Cause:

  • This field is populated by LawPay. It doesn't need to be populated manually. 

Resolution:

  • When creating the Account, leave the LawPay Account field blank, and select Create New Bank Account

 

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