Issue:
- Funds are available in the Trust Account but cannot pay a Bill
- Receiving the following error when making a Payment from Trust: "Sorry, the Payment wasn’t saved due to the following errors: one or more of the source Accounts has insufficient funds. Please revise the Payment amount."
Environment:
- Clio Manage
Additional Information:
- There are two places that Trust Funds can be held:
- Client level (Available for any of that Client's Matters)
- Matter level (Funds that are specific to that Matter).
- When a Payment is made from the Trust Account, the Bill Payment window will default to the Client level.
Cause:
- The funds are stored at the Matter level but the Client level is selected when a Payment is recorded.
Resolution:
- Open the Bill
- Select Record Payment
- Change the Source field to the Trust Account
- Change the Source Balance Type to Matter
- Select Receive Payment