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My Bill In Clio Is Not Syncing to QuickBooks Online

Issue:

  • Invoice doesn't sync to QB Online

Environment:

  • Clio Web App
  • Quickbooks Online

Additional Information:

n/a

Cause:

There are many reasons why a Bill created in Clio may not sync to QuickBooks Online.

Resolution:

  1. Verify that Clio is currently syncing with QuickBooks Online
  2. Verify that the bill is not in a Draft state (Bills in Draft state will not sync)
  3. Verify that the bill is issued on a date that Clio is syncing
  4. Verify that the Clio Contact has synced  as a Customer in QuickBooks Online
  5. Verify that there are no duplicate Customers in QuickBooks Online, including Inactive Customers
  6. Contact Clio Support (see here
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