Issue:
- Invoice doesn't sync to QB Online
Environment:
- Clio Manage
- QuickBooks Online
Additional Information:
n/a
Cause:
There are multiple reasons why a Bill created in Clio may not be syncing to QuickBooks Online.
Resolution:
- Verify that Clio is currently syncing with QuickBooks Online
- Verify that the bill is not in a Draft state (Bills in Draft state will not sync)
- Verify that the bill is issued on a date that Clio is syncing
- Verify that the Clio Contact has synced as a Customer in QuickBooks Online
- Verify that there are no duplicate Customers in QuickBooks Online, including Inactive Customers
- Contact Clio Support (see here)