Issue:
- Invoice doesn't sync to QB Online
Environment:
- Clio Manage
- QuickBooks Online
Additional Information:
n/a
Cause:
There are multiple reasons why a Bill created in Clio may not be syncing to QuickBooks Online.
Resolution:
Please verify that:
- Clio is currently syncing with QuickBooks Online
- You have checked off the option to "Export Bills and Recorded Payments" in Sync Settings
- The bill is not in a Draft state (Bills in Draft state will not sync)
- The bill is issued on a date that Clio is syncing
- Please try deleting the Direct Payment and re-entering to prompt a re-sync
- The Clio Contact has synced as a Customer in QuickBooks Online
- There are no duplicate Customers in QuickBooks Online, including Inactive Customers
- The correct up to date Tax Rate is selected in Quickbooks Settings in Clio
- If Taxes are applied to your invoice you may need to check here
- Contact Clio Support (see here)