Issue:
- Quickbooks Error Code (6250): "The customer you have specified has been deleted."
Environment:
- Clio Manage
- Bill Syncing
- Quickbooks Online
Additional Information:
Cause:
A Contact in QBO with an identical Display Name has been Archived.
Resolution:
Un-archive the Customer in Quickbooks, to do that follow these steps:
- Select Sales or Invoicing from the left menu.
- Select Customers at the top.
- At the top of the customer list click the small gear and select Include Inactive.
- Click the customer you wish to restore; inactive customer will be noted as (deleted).
- Click the Make active button next to the customer name.