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QuickBooks Online Error Code: (6250)

Issue:

  • QuickBooks Online Error Code (6250)"The customer you have specified has been deleted."

Environment:

  • Clio Manage
  • QuickBooks Online

Additional Information:

  • For a full list of QuickBooks Online Error Codes click here.
  • To find QuickBooks Online errors click here.

Cause:

A Contact in QuickBooks Online with an identical Display Name has been Archived.

Resolution:

Un-archive the Customer in QuickBooks Online, to do that follow these steps:

  1. Select Sales or Invoicing from the left menu.
  2. Select Customers at the top.
  3. At the top of the customer list click the small gear and select Include Inactive.
  4. Click the customer you wish to restore; inactive customer will be noted as (deleted).
  5. Click the Make active button next to the customer name.

 

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