Issue:
- Quickbooks Sync Failures display Error Message: "The Undeposited Funds account is not found in your QuickBooks Online account. As a result, Clio is unable to sync refunds."
Environment:
- Clio Manage
- QuickBooks Online
Additional Information:
- To find Quickbooks errors: Click Here
Cause:
- Either the Un-deposited Funds account was deleted in QuickBooks Online, or the Un-deposited Funds account has incorrect settings enabled.
Resolution:
- If you don't see the Un-deposited Funds account:
In the Chart of Accounts, click the gear icon on the right, then enable the "Include Inactive" checkbox - If the account exists, edit the account to ensure it has the following Settings:
Category Type: Current assets
Detail Type: Undeposited Funds
Is NOT a sub-account - If neither of these resolves the issue, call Support at 1-888-858-2546