Issue:
- Error from Bill Syncing page displays "Access to Quickbooks was Lost"
Environment:
- Clio Manage
- QuickBooks Online
Additional Information:
- For instructions on where to find errors with Accounting Integrations, Click Here
Cause:
This error message is usually displayed when there is a service disruption with QuickBooks Online services.
Resolution:
- If displayed on the page as an option, attempt to re-authorize Clio with QuickBooks Online
- Check http://status.developer.intuit.com/ to ensure QuickBooks Online isn't down
- If there is no error on the QuickBooks Online status page, call Support at 1-888-858-2546