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QuickBooks Online Error Code: (6200) / (6210)

Issue:

  • QuickBooks Online Error Code: (6200) / (6210) The account period has closed.

Environment:

  • Clio Manage
  • QuickBooks Online

Additional Information:

  • Before following the steps below, you will want to consult your accountant or whoever set that date.
  • You can still make changes to or add items within the closed period manually through the QuickBooks Online website, but Clio is unable to make any changes through the integration.
  • For a full list of QuickBooks Online Error Codes click here.
  • To find QuickBooks Online errors click here.
  • Once the "Closed books" date is updated, bills will still need to be manually entered in Clio. However, you can remove payments, void bills and then recreate new bills so that they successfully sync. 

Cause:

The account has been closed to editing on the QuickBooks Online's side. This is often done by accountants after they have gone over and reconciled a period, so that no further changes can be made to that period.

Resolution:

  1. Log into QuickBooks Online
  2. Click the gear icon in the top right and
  3. Select Account and settings
  4. Click the Advanced tab
  5. In the Accounting section, there is an item that says "Close the books". This date needs to be changed in order for Clio to sync any items before that date
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