Issue:
- Receiving error message "the merchant account is not configured properly" when paying a Bill via Clio Payments, Client is unable to pay.
Environment:
- Clio Payments
- LawPay
- Bills shared via email
Additional Information:
n/a
Cause:
LawPay has recently made a change in regards to default settings on accounts.
Resolution:
If you are the Client of a Law Firm:
- Please contact your Attorney directly so that they may process the payment on your behalf
If you are the Firm:
- Please contact LawPay Support at 1-800-459-5798 so they can adjust the default settings.