KCS - Two Factor Verification Code is Incorrect

Issue:

  • Error 'Your verification code was incorrect'
  • 2FA Codes aren't working
  • Time Zone must be set to Automatic

Environment:

  • Google Authenticator app
  • iOS
  • Android
  • Clio web app

Additional Information:

Combined steps for iOS and Android

Cause:

Device's time zone is not set to Automatic

Resolution:

  1. Go to Settings
  2. Select General or General management
  3. Select Date & Time
  4. Choose Automatic or Set Automatically 
Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality