Issue:
- Clio Connect user gets Something went wrong error when downloading bill.
- Unable to download an invoice
- Clio Connect
- Enable Bill Preview
Environment:
- Clio Manage
- Clio Connect
Additional Information:
n/a
Cause:
The Firm does not have Enable Bill preview turned on.
Resolution:
- Contact Firm and get them to do the following:
- Go to Settings
- Click Clio Connect & Sharing
- Select Clio Connect Bill Settings
- Check the box beside Enable Bill Preview
- Click Save Clio Connect Bill Settings