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KCS - Clio Connect User Can Not Download Bill

Issue:

  • Clio Connect user gets Something went wrong error when downloading bill.

Environment:

  • Clio Web App
  • Clio Connect

Additional Information:

n/a

Cause:

Firm does not have Enable Bill preview turned on.

Resolution:

  1. Contact Firm and get them to do the following:
  2. Go to Settings
  3. Click Clio Connect & Sharing
  4. Select Clio Connect Bill Settings
  5. Check the Box beside Enable Bill Preview
  6. Click Save Clio Connect Bill Settings
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