Issue:
- Time Entry in the Activities page does not reflect edits made on a Invoice
- Line item on the Bill is different than item found in the Activities page
Environment:
- Clio Manage
Additional Information:
N/A
Cause:
The Update Original Record option was not selected when editing the Bill. This will successfully change the information on the Bill, but will not push those changes to the original Activity.
Resolution:
- View the Bill
- Select the Action button in the top right corner and choose Edit
- Find the Line Item(s) and check the update original record checkbox under each
- Select the Update Invoice button to save changes