This article may be out of date!
Visit the New Knowledge Center

I'm Not Seeing An Option To Add a Connection with Clio Payments

Issue:

  • I'm not able to connect my bank accounts when setting up Clio Payments

Environment:

  • Clio Manage
  • Clio Payments

Additional Information:

Cause:

There are no Bank Accounts created in Clio

Resolution:

  1. Click on the Accounts tab in the black sidebar
  2. Click New
  3. Fill out the relevant details
  4. Click Create New Bank Account
  5. Repeat the above steps to create all Operating and/or Trust accounts

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality