Issue:
- Green check mark is displayed for synced information to Quickbooks but the customer can't see any information in their Quickbooks account and there are no sync errors
Environment:
- Clio Manage
- QuickBooks Online
Additional Information:
- n/a
Cause:
Clio is syncing to a different QuickBooks Online Account than the one that the client is looking in. It is possible to have sub-QuickBooks Online accounts within the main account and therefore the right account must be selected.
Resolution:
- On the Bill Syncing page click Revoke Access
- Select Revoke from the dropdown
- Reinitiate the Quickbooks Online sync and make sure the correct account is signed into and selected when the Quickbooks popup dropdown menu appears
- If the Quickbooks online Account that you want to sync to is a sub account under the Apps of the main Account then the title of this account must be clicked on to select this Account