Issue:
- Error from Bill Syncing page displays "Your QuickBooks Online account access might have been revoked or is temporarily out of service.
Environment:
- Clio Web App
- Bill Syncing
- QuickBooks Online
Additional Information:
n/a
Cause:
Very likely that QuickBooks is having server issues.
Resolution:
- Wait for an hour or so until QuickBooks has resolved the issue.
Or
1. Under Settings> Bill Syncing, revoke Clio's access to QuickBooks Online.
2. Reinitialized the sync through an incognito window.