Issue:
- Clio Payments show up as Completed on the view Bill page in New Clio but does not reduce the amount that is actually Due
Environment:
- Clio Manage
Additional Information:
N/A
Cause:
This is a known issue that has been reported to our Development team
Resolution:
Re-selecting the Bill Theme may fix this issue:
- Go to the Bills tab
- Click the Bill ID
- Click Select Theme
- Re-select the Bill Theme
- Click Save
Refreshing the Bill may also fix this issue:
- Go to the Bills tab
- Click Edit under the Bill ID
- Save Invoice