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A Double-Entry is Created When I Create a Check in QuickBooks With the Trust Sync Feature

Issue:

  • A double-entry is created in Quickbooks Online when a disbursement check is created in Quickbooks and a Disbursement entry is pushed from Clio to Quickbooks Online 

Environment:

  • Clio Manage
  • QuickBooks Online

Additional Information:

If you want to print a disbursement check from the trust account in QuickBooks Online, we recommend enabling the “Printing check via QuickBooks Online” when recording a disbursement in Clio. This will create a check in your QuickBooks Online account for you to avoid the duplicated entry. For more information about check printing, please see this article here.

Cause:

  • When the trust fund is disbursed from an account in Clio and the “Printing check via QuickBooks Online” is disabled, but the "Trust disbursements" export option is turned on, a journal entry representing that disbursement is sent to QuickBooks Online. If a User were to then create a Disbursement Check in QuickBooks Online, an identical journal entry will be created by QuickBooks Online

Resolution:

  1. If you want to print a check from QuickBooks Online for a trust disbursement, when recording this disbursement in Clio, enable the Print check via QuickBooks Online option. This option is visible once the trust disbursement and check printing are enabled from your QuickBooks online sync settings page.
    qbo_check_dispurse.png
  2. After saving the transaction, Clio Manage will sync this disbursement over as a check in Quickbooks Online. You can find your check by logging into your Quickbooks Online account, then click on ‘+ New’ option from the top left corner, and then select ‘Print Checks’.
    qbo_vendor_printcheck.png
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