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A Double-Entry is Created when I Create a Check in Quickbooks with the Trust Sync Feature

Issue:

  • A double-entry is created in Quickbooks Online when a disbursement check is created in Quickbooks and a Disbursement entry is pushed from Clio to Quickbooks Online 

Environment:

  • Clio Web App 

Additional Information:

  • The following solutions are suggestions. It is up to the accountants to determine what the best course of action is. 
  • Contact Support and request a vote for the feature request to allow the creation of disbursement checks in Clio which would resolve the double-entry issue.

Cause:

  • In Clio, a Disbursement from Trust is entered and pushed to Quickbooks with the New Trust Sync feature. When the user creates a Disbursement check in Quickbooks Online, a double entry is created.

Resolution:

  • Print the check in QuickBooks Online once the transaction has synced over:
    1. In Clio, disburse the funds (How to Disburse Trust Funds)
    2. Wait for the transaction to sync over
    3. Once synced over, find the transaction by going to Accounting and clicking on the account
    4. Click on the transaction
    5. Click on Edit
    6. Click on Print or Preview
    7. Click on Print Check

or

  •  Uncheck the box "Sync Disbursements" in Clio when setting up the Trust Sync 

or 

  • Turn off the Clio to Quickbooks Trust sync to prevent the double-entry from being created  

 

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