Issue:
- iPhone app is broken
Environment:
- Clio Mobile App
Additional Information:
Ensure your iPhone is iOS 8.0 or higher
Do not uninstall and reinstall the app as a troubleshooting step
Cause:
Though there are many potential causes for this, clearing the cache we find fixes most visual issues. Please give these troubleshooting steps a try before reaching out to Support.
Resolution:
- Click More towards the bottom of the screen
- Select Settings
- Click the red Sign Out of Clio button
- Enter in your credentials
- Click Sign In