This article may be out of date!
Visit the New Knowledge Center

iOS App isn't working

Issue:

  • iPhone app is broken

Environment:

  • Clio Mobile App

Additional Information:

Ensure your iPhone is iOS 8.0 or higher

Do not uninstall and reinstall the app as a troubleshooting step

Cause:

Though there are many potential causes for this, clearing the cache we find fixes most visual issues. Please give these troubleshooting steps a try before reaching out to Support.

Resolution:

  1. Click More towards the bottom of the screen
  2. Select Settings
  3. Click the red Sign Out of Clio button
  4. Enter in your credentials
  5. Click Sign In

 

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality