Issue:
- The Contact field doesn't populate when clicking to share a resource with a Client/Contact (Document, Bill etc.) and typing in the Client's email into the Contact field.
Environment:
- Clio Manage
Additional Information:
N/A
Cause:
You need to type in the Client's name not their email.
Resolution:
- Make sure that the Contact's email has been entered in their actual Contact card.
- Find the resource you want to share and click the share button.
- Type in the Contact's name into the Contact field
- Click to share the resource.