Issue:
- User does not see the Attorney's name within the 'User' dropdown to submit Draft Bills for Approval
Environment:
- Clio Manage
Additional Information:
n/a
Cause:
- The Attorney does not have Billing Permissions granted to them
Resolution:
A user with Administrative permissions needs to add Billing Permissions for this Attorney.
For steps on how to do this, please follow:
- Navigate to Settings
- Select Manage Users
- Click Edit under the user's profile
- Scroll to Permissions section and ensure Billing is ticked
- Click Save New Information