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Unable to Select Attorney to Submit Draft Bills for Approval

Issue:

  • User does not see the Attorney's name within the 'User' dropdown to submit Draft Bills for Approval

Environment:

  • Clio Manage

Additional Information:

n/a

Cause:

  • The Attorney does not have Billing Permissions granted to them

Resolution:

A user with Administrative permissions needs to add Billing Permissions for this Attorney.
For steps on how to do this, please follow:

  1. Navigate to Settings
  2. Select Manage Users
  3. Click Edit under the user's profile 
  4. Scroll to Permissions section and ensure Billing is ticked
  5. Click Save New Information

 

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