Issue:
- Some Clio for Co Counsel / Clio Connect Users unable to download Documents attached to Internal Messages
Environment:
- Clio Manage
- Clio for Clients
Additional Information:
n/a
Cause:
Clio for Co Counsel / Clio Connect User tries to download an attachment to an Internal Message and receives this error: "Sorry, something went wrong. We’ve been notified about this issue and we’ll take a look at it as soon as possible. Please try again in a few minutes. If this error persists please email us at support@clio.com to let us know."
Workaround:
- Upload the attachment as a Document in Clio (How to Upload a Document in Clio)
- Share the Document via Clio Connect (How to Share a Document via Clio Connect)