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The Client ID is Incorrect when I submit a LEDES Bill

Issue:

  • Receiving a Client ID error is appearing when Billing with LEDES  
  • How to add a Client ID for LEDES Billing

Environment:

  • Clio App 

Additional Information:

n/a

Cause:

  • The Client ID is incorrect

Resolution:

Update the Client ID 

  1. Go to the Contact's page
  2. Click Edit contact in the top right corner
  3. Click Billing Preferences at the bottom
  4. Enter information under LEDES Client ID
  5. Select Save contact

 

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