Issue:
- Receiving a Client ID error is appearing when Billing with LEDES
- How to add a Client ID for LEDES Billing
Environment:
- Clio App
Additional Information:
n/a
Cause:
- The Client ID is incorrect
Resolution:
Update the Client ID
- Go to the Contact's page
- Click Edit contact in the top right corner
- Click Billing Preferences at the bottom
- Enter information under LEDES Client ID
- Select Save contact