Issue:
- Ensuring the Trust Ledger Report is accurate
Environment:
- Clio Manage
Additional Information:
- n/a
Cause:
Paid Bill has an incorrect payment source
Resolution:
- Navigate to the main Bills tab in the menu
- Select the Paid tab
- Find the Bill in question and view the Bill
- Click the Payments tab
- Confirm the source of the payment is from Trust under the Source column; if it says Direct Payment proceed to step 6
- Delete the Payment
- Record Payment again and ensure the Source is set to the Trust Account
- Run the Trust Ledger Report again