KCS - Billable Matter with Billable Activities is not Appearing within Billable Clients

Issue:

  • Unable to generate Bill for a billable Matter with Billable Activities

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

The Contact has been deleted or disconnected from the Matter.

Resolution:

  1. Navigate to the Matter
  2. Select Edit
  3. Populate the Matter's Client field
  4. Select Save

 

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