Issue:
- An Invoice belonging to the same client is not appearing in the Detailed Statement of Accounts, but does show up on the Account Receivable report.
Environment:
- Clio Manage
Additional Information:
- n/a
Cause:
- The invoice that is missing belongs to another Matter, and the Detailed Statement of Accounts is set to only display invoices belonging to the current Matter.
- The invoice is not approved
Resolution 1:
- Select Settings
- Select Billing
- Select Bill Themes
- Select the Bill Theme that is applied to the Bill
- Select Statement of Accounts
- Select Detail of Accounts
- Check the box Include all client's Matters
Resolution 2:
- View the Invoice
- Select More Actions
- Approve the Invoice