Issue:
- Cannot make a payment.
- Unable to record payment on a bill.
- Destination field is blank when I'm trying to record a payment.
- Client has an outstanding balance but the total open balance is $0.
Environment:
- Clio Manage
Additional Information:
- n/a
Causes:
- The Safari browser allows you to enter a comma in the Payment amount field, but you will not be able to Record the Payment
- The Client or the Matter has been deleted.
- There isn't an Operating Account set up.
- Browser issue preventing the payment to complete
- There is a Clio Payment in "Authorized" status.
Resolutions:
Resolution 1 - Commas:
- Click the Payment amount field
- Remove the commas
- Select Record Payment
Resolution 2a - Recover Deleted Contact:
- As an Administrator, click Settings
- Click Recovery Bin
- Click Filter to the right of the screen
- Select Contact and type the Client Name in the Search field and click Search
- Click Recover beneath the Client's name to re-associate them to the Matter
- Return to the Bill and choose Record Payment once again
Resolution 2b - Create New Contact and Link to Matter:
- Edit the Matter with the deleted Client
- Click Create a contact in the upper left
- Complete the fields and click Save Contact
- Click Save matter
- Return to the Bill and choose Record Payment once again
Resolution 3 - Create Bank Account
- Navigate to the Accounts tab
- Select New
- Select an Account Type
- Enter in an Account Name
- Scroll down to the bottom and select Create New Bank Account
- Return to the Bill and choose Record Payment once again
- Choose this Bank Account at the Destination
Resolution 4 - Clear cache:
- For steps to clear your browser's cache, please see here
Resolution 5 - Check Clio Payments Tab:
- Navigate to the Bill
- Click on the Clio Payments Tab to see if there were any payments made
Note: If there is a Clio Payment in Authorized status, the Bill will still be in an Unpaid state. Once the payment is Completed, the Bill will change to a Paid state, and there will no longer be a balance due.