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Unable to Connect Xero to Clio

Issue:

  • Can't connect Clio to Xero 
  • My Xero business account is not appearing when I try to set up the account 

Environment:

  • Clio Manage
  • Xero 

Additional Information:

n/a

Cause:

  • User does not have the correct permissions settings in Xero. Update the users permission to Standard. 

Resolution:

For step by step instructions on updating a user permissions, click here.  

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