Issue:
- Can't connect Clio to Xero
- My Xero business account is not appearing when I try to set up the account
Environment:
- Clio Manage
- Xero
Additional Information:
n/a
Cause:
- User does not have the correct permissions settings in Xero. Update the users permission to Standard.
Resolution:
For step by step instructions on updating a user permissions, click here.