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KCS - The Transactions Tab is Blank

Issue:

  • Matter and Client Transactions tab is empty
  • The subtab in Transactions (either Client or Matter level) is blank 
  • When I go to the Transactions Subtab the Page is Blank

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

There are no Bank Accounts created.  At least one Operating Account must be created to track Transactions. 

Resolution:

  1. Navigate to the Accounts tab
  2. Click New in the top right hand corner
  3. Select the Account Type (typically Operating account to start)
  4. Fill out the Account Name
  5. Fill out remaining information (optional)
  6. Select Create New Bank Account
  7. Repeat above steps to add a Trust Account if needed.
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