Issue:
- Matter has no client attached
- No Contact is associated to a Matter
- When viewing Matter Dashboard, Contact says "No Client"
- When I edit a Matter, no client appears
Environment:
- Clio Manage
Additional Information:
- Only administrators can access the Recovery Bin
Cause:
- The client has been deleted. To resolve the issue, recover the client.
Resolution:
- Select Settings
- Select Recovery Bin
- Select Filter
- Update the Type to Person
- Locate the deleted Contact
- Select Recover below the Contact